Jump to content
simarkbotak

What Wrong With The Thread View?

Recommended Posts

Hi Guys,

Am I the only one experiencing this?

All threads seem to open in a compressed form under the Original Post.

Cheers,

Mark

Share this post


Link to post
Share on other sites

yeah marki had the same problem. Go to the first post in the thread, Top right of the thread there is an "OPTIONS" drop box click it and go down to display modes and set it to standard. Should fix it up

Share this post


Link to post
Share on other sites
http://datnet.org/Breakdown-Posts-t13239.html

and website forum is for website related discussion ;)

Sorry to dig up an old skeleton Jon...... - but (based on Mark's confusion) it appears to still be a 'relevant skeleton' >>> http://datnet.org/forum-t1219.html

I still vote we rename the 'Website' forum to something along the lines of 'Datnet Forum FAQ/Comments' or at least something that is more descriptive than 'Website'

Share this post


Link to post
Share on other sites

Thanks guys.. Sorted!

@Datto: Thanks for the tip.

@FlyBy: Sorry Jon, Thanks for moving the thread. Please see below.

@SX-510: Thanks for pointing that out, Jeff. I second that opinion. When looking at the Website Topic, it does not mention forums, that is why I posted in the General section.

Cheers,

Mark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.


Dish service areas


×